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Overview

The VT2000 System provides solutions for monitoring and accounting for production floor activity

through the use of a flexible and versatile communication system. The VT2000 System consists of:

1. Input modules used by floor personnel and machinery to capture information
2. A Control Unit, i.e., Server

3. Wireless technology to transmit data

4. Web-based software to customize hardware configurations.

VT2000 add-on software packages are also available and provide ways to display, view and manage
captured data.

Hardware Components
The VT2000 System includes the following components:

System Hardware

e VT2000 Control Unit
® Receiver

® Paging Transmitter
e Radio

Input Devices — One or more of the following

e (Call Station

e Reason Code Module (RCM)

e Data Input Module (DI Module)

e  Wireless Switch Contact Module (WSCM)

Output Devices — Optional

e Pagers
® RF Devices (stack lights, horns, etc.)

Software Components / VT2000 Web Interface

All VT2000 Systems ship with the VT2000 Web Interface software loaded on the Control Unit. This web-
based software application serves as the main portal into the system and allows you to:

Configure Input & Output Devices

Configure Alarms(i.e., Data Points)

Configure Routes

Expand the system through the use of add-on software packages such as VersaCall
Reporting Software, Visual Messaging and Virtual Panels

Etc.
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Flexibility and Versatility

The VT2000 System is flexible enough to accommodate various factory floor set-ups and requirements.
In fact, each VT2000 System varies in configuration due to the vast uniqueness of every plant. This
manual goes through generic instructions for configuring a system and provides general examples where
appropriate.

Add-ons

The following software packages can be purchased separately for the VT2000 System:
e VersaCall Reporting Software

e Visual Messaging

e Virtual Panels Il, Virtual Panels IlI
e Data Lookup Manager

e Custom Packages

These add-ons may be purchased in your initial order or they may be added at a later date.
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Logging In

Login - Control Unit

For the most part, you can login to the VersaCall System through the VT2000 Web Interface to
accomplish a variety of tasks. There are times, however, when you may need to login to the server
itself. VersaCall ships each control unit out with a standard username and password (see below). You
may have your IT department change the login credentials if desired.

Default Login for Control Unit

JU Xp

User name: Administrator

Password: [ ZITTTT)

Username: Administrator
Password: 6676776

Login - Web Interface

Logging into the VT2000 System requires a user name, password and URL to the system. The default
User Name is admin. The default Password is admin. (See Adding Users for more information on
changing user names and passwords.)

NOTE: If you are ever locked out of the system, you can always log in using a universal administrator
User Name and Password — Call VersaCall to obtain this information.

The URL typically begins with the IP address or name of the VT2000 control unit. To get to the login
screen, open a browser window, such as Internet Explorer, from any computer on your company’s
network. Type the URL into the browser’s address bar to get to the login page.
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Hint: Add the URL to your favorites or save as you home page for quicker access.

Log - Off
To log-off, locate the Log-off button at the bottom of your screen. The system automatically logs users
off after 30 minutes of inactivity.

Creating User Groups

System Administrators have the right to create User Groups as a way to assign privileges to groups of
users. To add and edit user groups, go to Home > Administration > User Groups. Click Add to add a
new user or Edit to modify an existing group. You can then create a user group and grant or revoke
Add, Edit, Delete, View, Program and Perform rights.

WARNING: If you are a System Administrator, be careful not to revoke your own administrative
privileges.

Adding Users
System Administrators may add new users to the VT2000 System by going to Home > Administration >
Users. Click Add to add a new user or Edit to modify an existing user.
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General Configurations

General Configurations are commonly done prior to programming individual input devices. For more
information on programming your specific device, skip the General Configurations section and go to
Configuring Input Devices.

Configuring Outputs

If you ordered an output device for communication purposes or you want to configure your email to
receive communications, then you’ll need to configure those outputs to work with the VT2000 System.
To do this, go to Home > Configuration > Outputs. To configure a device, select the type of output

device you are working with from the drop down list. Click Add to add a new output or Edit to modify
an existing output.

On the following page, fill in the information specific to your device. For more instructions, click the E
button located on the upper right corner of your screen - a new browser window appears with specific
instructions for your device. Repeat these steps for each output you want to configure.

Adding and Editing Routes

Once output devices are configured, you can add and edit communication routes. To add or edit a
route, go to Home > Configuration > Routing. Click Add to add a new route or Edit to modify an
existing one.

NOTE: To configure a route, you first have to configure outputs. See Configuring Outputs for more
information.

If your routes vary by shift, check Route by Shift. To configure a route for a specific shift, the shift must
appear in the Shifts list.

NOTE: See Setting-up Shifts for more information.

To bring a shift over to the Shifts list, select a shift from the Available Shifts list and click €< Add. You
can then program a route for each shift by selecting the shift from the Shift list.

For each escalation, you can choose from the list and add it to the route by selecting €Add

On the fourth escalation, select Repeat if you want this route to repeat if the alarm continues to
escalate. When complete, Click Save.

VersaCall Technologies 8 Version 1.2.0



Edit Route

Route Name Route Number Shift Available Shifts
Maintenance -1 Default A Maintenace A
I Route By Shift [ Remove —= ] [ <- Add ]
First Escalation All v Second Escalation All v
Maintenance 15tShitSetUp Maintenance 1stShftSetUp
1stShitSup 1stShitSup
2ndShitSetUp 2ndShitSetUp
2ndShitSup 2ndShitSup
JrdShitSetUp 3rdShitSetUp
3rdShitSup 3rdShitSup
[ Remove = ] [ <-- Add ] l Remaove —> l l <-- Add l
Third Escalation All v Fourth Esc. [“IRepeat | Al b
Maintenance 1stShitSetUp Maintenance 1stShitSetUp
15tShitSup 1stShftSup

NOTE: Do not worry about escalation time periods at this point. You can set escalation time periods
when you configure the alarms for your specific input device.

Setting Automatic Alarms (Time of Day)
You can set an alarm that is not associated with any event other than the time of day. To set a Time of
Day alarm, go to Home > Configuration > Time of Day. To configure the alarm, click Add to add a new

alarm or Edit to modify an existing one.

Alarm Information

On the Edit Alarm page, enter an Alarm Name (at minimum). You do not need to edit the Alarm
Number unless you have a specific reason for doing so. For Timeout, enter the desired duration of the
alarm (in minutes). The default time period is one minute.

Alarm Information

Alarm Name |Quality Check Alarm Number 1027

Timeout ]

Communications

To configure communications for this alarm, click '¥' to expand the Communications menu. Click Edit
to configure the default communication path.

For Route, choose a route from the drop down list. This drop down list should be populated with
previously set routes.

NOTE: To add a route, you first have to configure a route. See Adding and Editing Routes for more
information.

For Lag Time, enter the amount of time (in seconds) you want to pass when the alarm is first set off
before the first notification goes out.
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For Escalation Time, define the amount of time (in seconds) you want to pass before an active alarm
escalates. If an active alarm is still active at the next escalation, the outputs selected in your routes are
notified. Notification messages for escalation escalations will be sent only if the Escalate box is checked.
(See Add and Editing Routes for more information on Escalation Time usage.)

Communications (Hide Details) @)
Communication Path

Path Name Default Route Quality Check  »
Lag Time 0 Escalation Time |300
Text Message |Initiate QC Escalate O

Set
Audio Message |initiate gc.wav % RF Command |00109

Text Message Escalate .
Ack
Audio Message | NO MESSAGE  » RF Gommand

Text Message Escalate O
Ack2
Audio Message [NO MESSAGE v RF Gommand

Text Message |QC Completed
Audio Message | complete qc.wav ¥ RF Gommand [00019

Clear

Time of Day alarms can be configured as dual-state or tri-state meaning they can be Set and Cleared
(Clear) or they can be Set, Acknowledged (Ack), and then Cleared (Clear). You may provide
communications for each stage as desired. If you do not want to notify an output at a particular stage,
leave blank.

If your route includes an email, pager or cell phone, fill in Text Message with the message to be sent
out. If your route includes an RF device or phone system, choose an Audio Message from the drop down
list to play that message. Enter an RF command if your route includes an RF Device.

NOTE: To select an audio message, you first have to upload a WAV file. See Adding and Editing WAV
Files for more information.

When you have completed communication path settings, click Update then click Save at the bottom of
the page.

Set Times for Time of Day Alarm

To set the start time for the Time of Day Alarm, highlight the alarm you want to edit under Alarms. Fill
in the time you want to initiate the alarm and select either AM or PM from the list. Select all the days
on which you want the alarm to occur. Click Add. Time and Days should then appear under Times.
Click Save. Click Done to return to the previous page.
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Time of Day

Alarms
Quality Check

Times
3:00 PM MonTueWedThuFri

NOTE: You may need to delete the default time under Times. To do this, highlight the alarm you want
to delete and click Delete.

Setting Targets (TCT) and Goals - RCM and DI Module Only

If your VT2000 System is configured to capture counts, you may also want to keep track of targets and
goals. To set targets and goals, go to Home > Configuration > Targets / Goals.

You may set either a Standard Goal or a Target Cycle Time. A Standard Goal remains the same
throughout production while a Target Cycle Time increases as time passes. If the Goal or Target Cycle
Time varies depending on some factor such as a part number, check the box next to Information Type.
Then select the appropriate Information Type and the Lookup value by which to perform a lookup.

NOTE: In order for the Information Type and Lookup drop down lists to populate with options, first
configure Information Types. See Configuring Data Lookups for more information.

For more detailed instructions on filling in each field on this page, click the & button located on the
upper right corner of your screen - a new browser window appears with specific instructions.

Adding Sound Using WAV Files

Once you have a recorded WAV file, you may upload it to the VT2000 System. To upload a file, go to
Home > Confiquration > WAV Files. From this page, you can then Upload, Play and Delete WAV files.

For more detailed instructions on this page, click the & button located on the upper right corner of your
screen - a new browser window appears with specific instructions.

Tips for Recording WAV Files
®* Torecord a WAV file, you need to have a microphone connected to your computer.
e All Windows operating systems come with a free sound recording tool called Sound Record. To
access it, go to Start > All Programs >Accessories > Entertainment > Sound Recorder.
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e Adobe Audition is another recommended recording tool. Search the web for a free trial
download.

®  Files should be in PCM 8.000 kHz, 16 Bit, Mono format.
® For more information on how to record and edit sound files, see the recording tool’s
documentation.

Configuring Data Lookups (Information Types)
The VT2000 System allows for small data lookups within the main VT2000 System.

NOTE: The VT2000 System does not have the capacity for larger, resource intensive data lookups. For
larger data lookup requirements, please inquire about our add-on package, Data Lookup Manager.

Setting-Up Shifts
To define shifts for the VT2000 System, go to Home > Configuration > Shifts. Click Add to add a new
shift or Edit to modify an existing one. Shifts defined here are primarily used for setting routes.

NOTE: Shifts defined here are independent of shifts defined in add-on packages such as VersaCall
Reporting Software or Virtual Panels Il. Shifts for add-on packages are defined separately.

For more detailed instructions on filling in each field on this page, click the & button located on the
upper right corner of your screen - a new browser window appears with specific instructions.

NOTE: In order for the Information Type and Lookup drop down lists to populate with options, first
configure Information Types. See Configuring Data Lookups for more information.
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Configuring Input Devices

Once general configurations have been made, you can proceed to configure your specific input device.
Before an input device can be used it has to be configured in the VT2000 Web Interface. Once the
device has been configured in the Web Interface, you need to sync the configuration with the input

device.

Call Station

The Call Station is VersaCall’s basic module. Its main purpose is for communications and to capture

downtime.

Configuring a Call Station
To configure a Call Station, go to Home > Confiquration > Inputs. Select Call Stations from the drop
down list and then click Add.

Edit Input Devices

Call Stations b

All
Reason Code Modules Check Modes

Call Stations

Switch Contact Modules

Data Input Modules Program

Print

Copy

I Add } I Edit l IDeIetel I Done

Download VersaCall Uplink

You can edit the call station name to anything you wish. To do this, fill in Module Name, click Save and

then click S8mMmit |5cated on the upper right corner of your screen.

[CB8]

Alarms

Module Name: |Line 4|

(o] [ooe ] (o

Editing Call Station Alarms
You can change default alarm names to something more meaningful, like Supervisor, Machine Down,
Quality Check, etc. You can also associate a communication path with each alarm. This is where you
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indicate who is notified, which lights go off or what message is played on the intercom when the alarm is
active. To change the alarm name and/or set a communication path, select the alarm you wish to edit
and click Edit.

Alarm Information

On the Edit Alarm page, enter an Alarm Name (at minimum). You do not need to edit the Alarm
Number unless you have a specific reason for doing so. If you want the alarm to time out after a certain
period of time, enter the desired duration of the alarm (in minutes) for Timeout. Leave as 0 if you do
not wish to apply a timeout.

Alarm Information

Alarm Name | Superisor Alarm Number |17

Timeout 0

Communications

To configure communications, click '¥! to expand the Communications menu. Click Edit to configure
the default communication path.

To configure communications for this alarm, click ¥/ to expand the Communications menu. Click Edit
to configure the default communication path.

For Route, choose a route from the drop down list. This drop down list should be populated with
previously set routes.

NOTE: To add a route, you first have to configure a route. See Adding and Editing Routes for more
information.

For Lag Time, enter the amount of time (in seconds) you want to pass when the alarm is first set off
before the first notification goes out.

For Escalation Time, define the amount of time (in seconds) you want to pass before an active alarm
escalates. If an active alarm is still active at the next escalation, the outputs selected in your routes are
notified. Notification messages for escalations will be sent only if the Escalate box is checked. (See Add
and Editing Routes for more information on Escalation Time usage.)
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Communications (Hide Details) &
Communication Path

Path Name Default Route Quality Check  +
Lag Time 0 Escalation Time |300
Text Message |Initiate QC Escalate [
Set
Audio Message |initiate gc wav % RF Gommand |00109
Text Message Escalate L]
Ack _
Audio Message [NO MESSAGE v RF Gommand
Text Message Escalate O
Ackz _
Audio Message [NO MESSAGE v RF Command
Text Message |QC Completed
Clear _
Audio Message | complete qc.wav ¥ RF Command [00019

Call Station alarms can be configured as dual-state or tri-state meaning they can be Set and Cleared
(Clear) or they can be Set, Acknowledged (Ack), and then Cleared (Clear). You may provide
communications for each stage as desired. If you do not want to notify an output at a particular stage,
leave blank.

If your route includes an email, pager or cell phone, fill in Text Message with the message to be sent
out. If your route includes an RF device or phone system, choose an Audio Message from the drop down
list to play that message. Enter an RF command if your route includes an RF Device.

NOTE: To select an audio message, you first have to upload a WAV file. See Adding and Editing WAV
Files for more information.

When you have completed communication path settings, click Update then click Save at the bottom of
the page.

From the Edit Call Station page, edit the rest of the alarms as desired. When complete with editing
alarms, take note of the number associated with the first alarm.

IMPORTANT: When complete with editing alarms, take note of the first alarm number associated with
the Call Station.

[Line 4]

Machine Down (19)
Need Break (20)

Edit Call <

Module Mame: |Line 4

[soe | [oome | [P |
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Click Save and then click 2mmit |5cated on the upper right corner of your screen.

Syncing a Call Station

Once you finish configuring the Call Station in the VT2000 Web Interface, you are ready to sync the Call
Station to the configuration. Here is where you will need to reference the alarm number noted above.

On the Call Station, press and hold [CLEAR] and [1], [2] and [3] simultaneously. The red light next to [4]
flashes once. You are now in programming mode

IMPORTANT: In the next step, you need to sync the Call Station based on the number associated with
the first alarm. To do this, you need to know that [1], [2], [3] represent the ones, tens and hundreds,
respectively.

Example:
To Program Alarm Number 524

Press [3] - Five (5) times
Press [2] - Two (2) times
Press [1] - Four (4) times

In programming mode, program the Call Station with the first alarm number. Start from the hundreds
with [3], then the tens with [2], then the ones with [1].

Press [4] once, to confirm the number you entered is correct. The lights will blink based on the number
that you entered. For example, if you programmed the Call Station with alarm number 524, you will see
the [light] for [3] flash 5 times, the [light] for [2] flash 2 times and the [light] for [1] flash 4 times.

To complete programming, press and hold [4] until you see all [lights] flash once. You have now exited
programming mode. Your Call Station is now in sync with VT2000 Weblnterface.

Labeling a Call Station

To create custom labels for your Call Station, download a Call Station Labels Template at
http://www.versacall.com/support/additionaldownloads.html. The template is a Microsoft Word file that can be
edited and modified as desired. When complete, print the document and cut into individual strips for
each Call Station. Slip the appropriate strip into the small opening at the top/front of the appropriate
Call Station.

Mounting a Call Station

Determine where you want to locate the Call Station. We recommended that the unit be installed in an
unobstructed area, easily assessable to the operator. Ensure that the label is placed in the unit. (See
Labeling a Call Station for more information on labeling your Call Station. The Call Station requires a flat
surface and is typically mounted using 30-Ib-pull industrial hook and loop tape supplied with your order.
(Optionally, you can mount your call station with screws. #29 (.1360°) drill bit is recommended with 8/32
screws.) Apply the Velcro™ to the back of both the call station and the mounting surface and then
mount the unit.
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Reason Code Module (RCM)

The Reason Code Module (RCM) provides factory floor communications, production output counts,
automatic downtime capture and downtime by reason code. It is flexible enough to meet various
needs. This means that the configuration for you RCM will most likely vary from any sort of standard
configuration. The following is meant to provide generic steps for configuration, but it is important to
note that your configuration will vary.

Configuring an RCM
To configure an RCM Module, go to Home > Configuration > Inputs. Select Reason Code Modules from
the list and then click Add to add a new RCM Module configuration or Edit to modify an existing one.

Edit Input Devices

All ~
All

Check Modes

Call Stations

Switch Contact Modules

Data Input Modules
Program

(oo ) [ ) [owws] [ oo ]

Download VersaCall Uplink

Adding and Editing RCM Alarms

Adding and editing alarms allows you to capture events that occur on the production floor. Typically
events captured by alarms include operator calls for support and/or machine down alarms though our
system is flexible enough to meet your needs should they vary. To add or edit an alarm, go to Home >
Configuration > Inputs > Edit Alarms

A functional alarm requires only one level, but can include up to three.

EXAMPLE
A typical use for multiple levels would be as follows:

Level 1: A label for the alarm
Example Response Required
Level 2: Prompt the operator to select a response type
Example Maintenance, Supervisor, Quality
Level 3 A reason the response personnel selects upon acknowledging the alarm
Example Maintenance personnel arrives and selects a reason for the alarm,

such as Need Materials, Needs Cleaning, etc.

VersaCall Technologies 17 Version 1.2.0



Start by configuring a Level 1 alarm and then configure additional levels as appropriate. Click Add or
Edit under the appropriate level.

Alarm Information

Enter an Alarm Name. You do not need to edit the Alarm Number unless you have a specific reason for
doing so. Display Name is not applicable at this time. Leave as is. For Mode, select one of the following
options.

Event Alarm Mode Options

Each Mode option has a prefix. An Alarm prefix means that the alarm state of the alarm is
determined by an operator who pushes a button on the module. A SC[#] prefix means that the
state of the alarm is determined by a switch contact.

Dual State Alarm set and acknowledged
Tri-State Alarm set, acknowledged and then cleared

Tri-State w/  Alarm set, acknowledged, reason selected then cleared
Reason on Ack

Tri-State w/  Alarm set, acknowledged, cleared, then reason selected

Reason on Clear

Label A label for the alarm in the next level alarm

Momentary  Not used

Invis. Not used
Momentary
Count[#] A switch contact sets the count. Select the number that corresponds to the

switch contact.

Rate[#] A switch contact sets the rate. Select the number that corresponds to the
switch contact.

Communications

To configure communications, click '¥' to expand the Communications menu. Click Edit to configure
the default communication path.

For Route, choose a route from the drop down list. This drop down list should be populated with
previously set routes.
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NOTE: To add a route, you first have to configure a route. See Adding and Editing Routes for more
information.

For Lag Time, enter the amount of time (in seconds) you want to pass when the alarm is first set off
before the first notification goes out.

For Escalation Time, define the amount of time (in seconds) you want to pass before an active alarm
escalates. If an active alarm is still active at the next escalation, the outputs selected in your routes are
notified. Notification messages for escalations will be sent only if the Escalate box is checked. (See Add
and Editing Routes for more information on Escalation Time usage.)

»)

Communications (Hide Details)
Communication Path

Path Name Default Route Quality Check  »
Lag Time 0 Escalation Time (300
Text Message |Initiate QC Escalate L]

Set _
Audio Message | initiate gc.wav v RF Command |00109

Text Message Escalate O
Ack _
Audio Message [NO MESSAGE v RF Command

Text Message Escalate O
Ack?
Audio Message |[NO MESSAGE v RF Command

Text Message |QC Completed
Audio Message | complete qc.way % RF Gommand |00019

Clear

RCM alarms can be configured as dual-state or tri-state and can have reasons on clear or
acknowledgement. This means they can be Set and Cleared (Clear) or they can be Set, Acknowledged
(Ack), and then Cleared (Clear). You can also choose to attach a reason to an alarm either when it is
acknowledged or when it is cleared. Doing so, adds an extra stage, Ack 2. You may provide
communications for each stage as desired. If you do not want to notify an output at a particular stage,
leave blank.

If your route includes an email, pager or cell phone, fill in Text Message with the message to be sent
out. If your route includes an RF device or phone system, choose an Audio Message from the drop down
list to play that message. Enter an RF command if your route includes an RF Device.

NOTE: To select an audio message, you first have to upload a WAV file. See Adding and Editing WAV
Files for more information.

When you have completed communication path settings, click Update.

Input/Output States
Input and output states are typically modified when configuring an alarm to work with an RF Module or

when configuring the lockout feature.

The lockout feature refers to a configuration that requires the selection of a reason before a machine
that has gone down can be re-started. Certain requirements must be met in order to use the lockout
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feature. When you connect an RCM to an external device you can configure the RCM to accept discreet
inputs from that external device. The discreet input should be in the form of 24V. This discreet input is
associated with an output on the RCM. It tells the RCM when the state of the external device has
changed — for example, the machine has gone down. You can then configure the RCM to prevent the
external device from starting back up without a reason. To do this, you need to configure the output
states.

To configure input and output states, click ¥ 1o expand the Input/Output States menu. The RCM
accepts up to 4 inputs and 4 outputs. Each Input is numbered Input SC1, Input SC2, Input SC3 and Input
SC4. Each output is numbered Output L1, Output L2, Output L3 and Output L4. For each input and
output, you can modify the state at each alarm level, i.e., when the alarm is set (T1), when the alarm is
acknowledged (T2), when a reason for the alarm is selected (T3) and when the alarm is cleared (T4).

For Outputs, you have the following options:

Do Nothing Does nothing to alter the state of the external device

Turn On Turns the relay on

Turn Flash Turns the relay on for one second, off for one second, on for one second, etc. (Typically
used for stack lights.)

Turn Off Turns the relay off

For Inputs, you have the following options:

Do Nothing Does nothing to alter the state of the corresponding input

Enable Enables the corresponding input
Disable Disables the corresponding input
Input/Qutput States (Hide Details) &]

QOutput L1  OutputL2 OutputL3 Output L4
Set (T1) |DoMothing | Turn On  +||Da Mothing * | Do Nathing

Ack (T2) |DoMothing | Turn On  +||Da Mothing * | Do Nathing
Ack (T3) |DoMothing % | Turn Of  +||Da Mothing || Do Nothing
Clear (T4) Do Nothing % | Turn Of  + || Do MNothing | | Do Nothing
Input SC1  Input SC2  Input SC3  Input SC4
Set (T1) Do MNothing ¥ | Do Mothing + || Do MNothing * | Do Nothing
Ack (T2) Do Nothing ¥ | Do Mothing + || Do MNothing | | Do Nothing
Ack (T3) |Do Nothing + | Do Mothing + || Do MNothing | | Do Nothing
Clear (T4) | Do Nothing + | Do Mothing + || Do MNothing | | Do Nothing

Click %l to collapse the Input/Output States menu.

Count Information

Period (s) 120
Target None v
Target Action MNothing v

Associated Sign | None
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If you are associating counts with the current alarm, click '¥' to expand Count Information. In this
menu, you can modify the way count information is captured.

Period(s) Modify the time interval (in seconds) between count updates
Target Associate a pre-configured target with the count

NOTE: In order for the Target list to populate with options, you must first configure your targets.
See Setting Targets(TKT) and Goals for more information.

Target Action Refers to the action that should occur when a break or alarm disrupts the production

Associated Refers to the LED sign associated with this count (not commonly used)
Sign

Click %! to collapse the Count Information menu.

Setting RCM Properties
The Edit RCM Properties page allows the administrator to configure physical properties of the RCM. To
Edit Properties on your RCM Module, go to Home > Configuration > Inputs > Add/Edit > Properties.

Setting Module Name
To name the RCM Module, enter any name in the Module Name field. This is the name that will be used
throughout the VT2000 System to refer to this module and its configurations

Configuring a 5th Output
The RCM has 5 outputs though only 4 are typically used. To configure a 5th output, it must be
specifically configured in this section. You can configure it to do the following upon changing state.

Do Nothing Does nothing to alter the state of the external device

Turn On Turns the relay on

Turn Flash Turns the relay on for 1 second, off for 1 second, on for second, etc. (Typically used for
stack lights.)

Turn Off Turns the relay off

Setting Additional Options
The RCM can be either battery powered or remotely powered from a power adapter. If your RCM is

battery powered, check Battery Powered.

Configuring Switch Contacts
The default mode for switch contacts is Normally Open. To modify this, select Normally Closed from
the list that corresponds to the appropriate switch contact.

Save RCM Properties
Click Save to save properties configuration and return to the previous page.
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Syncing the RCM

To sync an RCM to its corresponding configuration in the VT2000 Web Interface, go to Home >
Configuration > Inputs. From the Edit Input Devices page, download and install the VersaCall Uplink
Utility (if not already installed). To do this, click the Download VersaCall Uplink at the bottom of the

page.

Next, you need to download a configuration file from the Edit Input Devices page. To do this, select the
desired module and click Program.

Edit Input Devices

Reason Code Modules v

Check Modes

(o)

I Add 1 I Edit l [Delete] I Done ]

ownload VersaCall Uplin|

You will then have the option to either Save or Open the file. If you are on a desktop PC and able to
directly connect to the module you are programming, click Open. If you are on a laptop and plan to take
the laptop out to the plant floor, click Save. If you choose to save, you can double click on the file to
open it later.

X

File Download

Do you want to open or save this file?

E Mame: S.rcm
Twpe: RCM Configuration Filz, 249 bytes
From: localhost

Open ][ Save l[ Cancel ]

harm your computer. If you do not tust the sounce, do not open or

i '\I “While files from the Intemet can be useful, some fles can potentially
\¢
- save this file. What's the risk?

Once the configuration file opens, click Connect.

1™ VersaCall Uplink
File Help

Module: Test RCM

Type: Reason Code Module

Connect

NOTE: It is always good to clear out any active alarms or active processes from the RCM prior to
programming in order to prevent those alarms from hanging in the system.
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Plug the programming cable into the main port (the one that stands alone) of the RCM module. Connect
the other end (long end) of the programming cable to the PC. The RCM module needs power either
from the AC-DC transformer or the RCM’s normal power supply.

To PC Ta RCR

110 Wac } ;

T

Once the programming cables are properly connected and the RCM Module is supplied with power, the
LCD screen should light up and display Program Mode. Click Upload on the uplink program.

Instruction: Connect programming cable. Select
Upload when Program Mode' appears on the LCD

Status:

Uplaad
Size:

During the upload process, numbers appear on the LCD screen. When the upload completes, Done
appears on the Uplink program and on the RCM Module.

Disconnect the programming cable. The module is now programmed.

Troubleshooting:

e |[f afailure to open port or timeout error occurs, check to make sure VersaCall Uplink is using the
correct COM port. You can change the port settings by going to the VersaCall Uplink program and
selecting File > Settings. A new pop-up menu appears. Select an appropriate COM port from the
drop down list and click Save.

[ VersaCall Uplink

BALID Rate

(B0 |

e Cancel

Connect

®  You may have something else running which is tying up the COM Port. Stop the conflicting process
and retry.
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Data Input Module

The Data Input Module (DI Module) is VersaCall’s most comprehensive module. It can be configured to
capture various aspects of the production process and take in various points of input data. It is flexible
enough to meet various needs. This means that the configuration for you DI Module will most likely
vary from any sort of standard configuration. The following is meant to provide generic steps for
configuration, but it is important to note that your configuration will vary.

Configuring a DI Module
To configure a DI Module, go to Home > Configuration > Inputs. Select Data Input Modules from the
list and then click Add to add a new DI Module configuration or Edit to modify an existing one.

Edit Input Devices

Data Input Modules v
All

Reason Code Modules Check Modes
Call Stations

Switch Contact Modules

Data Input Modules

Program

Copy

[ Add I [ Edit ] IDeIete] Done

Download VersaCall Uplink

Setting-Up a Process

In the VT2000 System, the term Process refers to cycles that occur during production. The system allows
one Primary Process and multiple Secondary Processes — both are similar except that Secondary
Processes occur within the Primary Process. The default Primary Process for all DI Modules is
Production. This can be left alone or modified as needed. A common process configuration includes
Production as the Primary Process and then Set-Up and Order as Secondary Processes.

Edit Processes

Data Input Module: Test DI (7)

Primary Process Secondary Process
Production Set-Up
Order
[(Add | [ Edit | [Delete] [ Add

Done

NOTE: Select a Secondary Process and use the E] buttons to rearrange its order.
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When you edit a process, you perform any but not limited to the following functions:

e Associate input data with the process
e Trigger an alarm

e Configure the lockout feature

e Caputure counts

To edit the Primary Process, click Edit under Primary Process. To add or edit a Secondary Process, click
Add or Edit under Secondary Process. On the Edit Process page, enter a Process Name. If you want the
operator to confirm the selection before entering the process, check Confirm Start. When complete,
click Save.

Edit Process

Process Number Start Description
Process Name End Description
Order

Alarms Section Name Confirm Start

Alarms

Save

Configuring Input Data

Input Data refers to data entered by an operator. Input data may be captured with bar code, RFiD and
magnetic card readers or they may be manually entered on the DI Module keypad. An operator may be
prompted for input data at the start or end of any process or process trigger. (You may also prompt an
operator for input data at the start or end of any alarm. See Adding and Editing Process Triggers and
Alarms for more information.) To configure your DI Module to accept an input, first decide which
process you want to associate the input data. Return to the Edit Processes page, select the process you
want to edit and click Edit. From the Edit Process page (Home > Configuration > Inputs > Add/Edit >
Edit Processes), click Add under Input Data.

Input Data

([ Add [)[ Edit | [Delete |

From the Edit Information page, configure the following fields:
Field Name Enter any meaningful name
Field Number Internal reference number for the system - does not need to be modified

When Time (relative to the process) at which you would like to prompt the operator for this
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Storage Type

Source

Options

Retain Value

Allow Changes

Force Send

input data

The input data type — either numeric or alpha

If input data is a mixture of both numbers and letters, choose alpha

If the number requires precision, such as 99.76, check the Decimal box

Source of the input

You may select more than one source. For example, you can select Barcode and Keypad.

Allows you to modify the way the DI Modules saves and sends certain information

Causes the DI Module to save the last known user input

When the DI Module prompts for a field that has been configured with the Retain Value
option, the field pre-populates with the previously entered data.

Gives operator the option to modify the input data for this field while the related
process is running

A way to process the data

Normally, all data is written to the data base when the process ends, but in some cases
the system may need the information before the end of the process. For example, the

system may need to know the part number before the process completes. In this case,

we would select Force Send.

There may be times when an input data field requires an association with reasons or a data list. In this

case, you would select either Distribute Reasons or Data List. If neither of these applies select None. If

you select Distribute Reasons or Data List, you will have an additional option to either Edit Reasons or

Edit Data List. Click on the appropriate button to add reasons or edit the data list.

You can choose to relate the input data field with an Information Type. (See Configuring Data Lookups

(Information Types) for more information on setting up Information Types.)

Adding and Editing Process Triggers and Alarms
Instructions for Process Triggers and Alarms are similar with some minor difference. The differences

include the following:

® A process trigger is an event alarm that directly relates to a process. It is active only when that

process is active. A regular event alarm is independent of a process.

® A process trigger is limited to dual mode and count mode whereas a regular event alarm has

various modes to choose from.

® Aregular event alarm can be programmed at three levels

VersaCall Technologies 26 Version 1.2.0



Differences between the two are pointed out below.

Configure Alarm as Process Trigger

There are certain processes in which we may want to trigger certain events in the system. Events that
begin as a result of another process beginning are referred to in the system as Process Triggers. To set a
Process Trigger, decide which Process should trigger the event. When you have decided which process
should trigger the event, select the process from the Edit Processes page (Home > Configuration > Edit
Inputs > Add/Edit > Edit Processes), click Edit. Once in the Edit Process page, click Add under Process
Triggers. This takes you to the Edit Alarm page.

Process Triggers

{ Add J[ Edit | [Delste |

Configure Alarm as Event Alarm

Adding and editing alarms allows you to capture events that occur on the production floor. Typically
events captured by alarms include operator calls for support and/or machine down alarms though our
system is flexible enough to meet your needs should they vary. To add or edit an alarm, go to Home >
Configuration > Inputs > Edit Alarms

A functional alarm requires only one level, but can include up to three.

EXAMPLE
A typical use for multiple levels would be as follows:

Level 1: A label for the alarm
Example Response Required
Level 2: Prompt the operator to select a response type
Example Maintenance, Supervisor, Quality
Level 3 A reason the response personnel selects upon acknowledging the alarm
Example Maintenance personnel arrives and selects a reason for the alarm,

such as Need Materials, Needs Cleaning, etc.

Start by configuring a Level 1 alarm and then configure additional levels as appropriate. Click Add or
Edit under the appropriate level.
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Instructions for both Process Triggers and Event Alarms

Alarm Information

Enter an Alarm Name. You do not need to edit the Alarm Number unless you have a specific reason for
doing so. Display Name is not applicable at this time. Leave asis. For Mode, the options vary
depending on whether you are programming a process trigger or an event alarm.

Process Trigger Mode Options

Dual Mode Alarm set and acknowledge by an operator

Count [#] A switch contact sets the alarm. Select the number that corresponds to the
switch contact.

Event Alarm Mode Options

Event alarm mode options have a prefix. An Alarm prefix means that the alarm state of the
alarm is determined by an operator who pushes a button on the module. A SC[#] prefix means
that the state of the alarm is determined by a switch contact.

Dual State Alarm set and acknowledged

Tri-State Alarm set, acknowledged and then cleared

Tri-State w/  Alarm set, acknowledged, reason selected then cleared
Reason on Ack

Tri-State w/  Alarm set, acknowledged, cleared, then reason selected
Reason on Clear

Label A label for the alarm in the next level alarm

Momentary  Not used

Invis. Not used
Momentary
Count[#] A switch contact sets the count. Select the number that corresponds to the

switch contact.

Rate[#] A switch contact sets the rate. Select the number that corresponds to the
switch contact.
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Communications

To configure communications, click '¥! to expand the Communications menu. Click Edit to configure
the default communication path.

To configure communications for this alarm, click ¥/ to expand the Communications menu. Click Edit
to configure the default communication path.

For Route, choose a route from the drop down list. This drop down list should be populated with
previously set routes.

NOTE: To add a route, you first have to configure a route. See Adding and Editing Routes for more
information.

For Lag Time, enter the amount of time (in seconds) you want to pass when the alarm is first set off
before the first notification goes out.

For Escalation Time, define the amount of time (in seconds) you want to pass before an active alarm
escalates. If an active alarm is still active at the next escalation, the outputs selected in your routes are
notified. Notification messages for escalations will be sent only if the Escalate box is checked. (See Add
and Editing Routes for more information on Escalation Time usage.)

Communications (Hide Details) [®&
Communication Path

Path Name Default Route Quality Check ~ »
Lag Time 0 Escalation Time |300
Text Message |Initiate QC Escalate O

Set _
Audio Message |initiate gc.wav | ¥ RF Command [00109

Text Message Escalate O
Ack
Audio Message |[NO MESSAGE v RF Command

Text Message Escalate (|

Ack?
Audio Message [NO MESSAGE v RF Command

ol Text Message |QC Completed
ear
Audio Message | complete qc.way % RF Gommand |00019

Event alarms can be configured as dual-state or tri-state and can have reasons on clear or
acknowledgement. This means they can be Set and Cleared (Clear) or they can be Set, Acknowledged
(Ack), and then Cleared (Clear). You can also choose to attach a reason to an alarm either when it is
acknowledged or when it is cleared. Doing so, adds an extra stage, Ack 2. You may provide
communications for each stage as desired. If you do not want to notify an output at a particular stage,
leave blank.
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If your route includes an email, pager or cell phone, fill in Text Message with the message to be sent
out. If your route includes an RF device or phone system, choose an Audio Message from the drop down
list to play that message. Enter an RF command if your route includes an RF Device.

NOTE: To select an audio message, you first have to upload a WAV file. See Adding and Editing WAV
Files for more information.

When you have completed communication path settings, click Update then click Save at the bottom of
the page.

Input/Output States
Input and output states are typically modified when configuring an alarm to work with an RF Module or
when configuring the lockout feature.

The lockout feature refers to a configuration that requires the selection of a reason before a machine
that has gone down can be re-started. Certain requirements must be met in order to use the lockout
feature. When you connect a DI Module to an external device you can configure the DI Module to
accept discreet inputs from that external device. The discreet input should be in the form of 24V. This
discreet input is associated with an output on the DI Module. It tells the DI Module when the state of
the external device has changed — for example, the machine has gone down. You can then configure the
DI Module to prevent the external device from starting back up without a reason. To do this, you need
to configure the output states.

To configure input and output states, click # to expand the Input/Output States menu. The DI Module
accepts up to 4 inputs and 4 outputs. Each Input is numbered Input SC1, Input SC2, Input SC3 and Input
SC4. Each output is numbered Output L1, Output L2, Output L3 and Output L4. For each input and
output, you can modify the state at each alarm level, i.e., when the alarm is set (T1), when the alarm is
acknowledged (T2), when a reason for the alarm is selected (T3) and when the alarm is cleared (T4).

For Outputs, you have the following options:

Do Nothing Does nothing to alter the state of the external device

Turn On Turns the relay on

Turn Flash Turns the relay on for one second, off for one second, on for one second, etc. (Typically
used for stack lights.)

Turn Off Turns the relay off

For Inputs, you have the following options:
Do Nothing Does nothing to alter the state of the corresponding input

Enable Enables the corresponding input
Disable Disables the corresponding input
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%)

Input/OQutput States (Hide Details)

Qutput L1  OutputL2 OutputL3 Output L4
Set (T1) |DoMothing | Turm On % || Do Nothing % || Do Nothing

Ack (T2) |DoNothing ¥ | Turn On ¥ || Do Mathing ¥ | Do Nothing ¥
Ack (T3) |DoMothing * | Tum Of  +||Do Nothing | Do Nothing
Clear (T4) Do Nothing + | Turn Of  +||Da Nothing * | Do Nathing
Input SC1  InputSC2  Input SC3  Input SC4
Set (T1) Do Mothing + | Do Mothing + || Da Mothing * | Do Nathing
Ack (T2) |Do Nothing + | Do Mothing + || Da Mothing | | Do Naothing
Ack (T3) |Do Nething ¥ | Do Mothing + || Da MNothing || Do Nathing
Clear (T4) | Do Nothing + | Do Mothing + || Do MNothing | | Do Nothing

Click 1%l to collapse the Input/Output States menu.

Count Information

Period (s) 120
Target None v
Target Action Nothing v

Associated Sign |MNone v

If you are associating counts with the current alarm, click ¥' to expand Count Information. In this
menu, you can modify the way count information is captured.

Period(s) Modify the time interval (in seconds) between count updates
Target Associate a pre-configured target with the count

NOTE: In order for the Target list to populate with options, you must first configure your targets.
See Setting Targets(TKT) and Goals for more information.

Target Action Refers to the action that should occur when a break or alarm disrupts the production

Associated Refers to the LED sign associated with this count (not commonly used)
Sign

Click %! to collapse the Count Information menu.

Miscellaneous

As previously noted, Input Data refers to data entered by an operator. Input data may be captured with
bar code, RFiD and magnetic card readers or they may be manually entered on the DI Module keypad.
You may prompt an operator for input data at the start or end of any alarm. (An operator may also be
prompted for input data at the start or end of any process or process trigger. See Configuring Input
Data for more information.)

If you want to prompt the operator for miscellaneous data input when the alarm is active, click ' to
expand Miscellaneous.
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Miscellaneous (Hide Details) %]
Information Type | Employee Mc % Source I(eypad\

When Initial v

Alpha/Numeric | Numeric he

Select a pre-configured Information Type from the list. The name of the Information Type is what the
operator sees when prompted for this information.

NOTE: In order for the Information Type list to populate with options, you must first configure
Information Types. See Configuring Data Lookups (Information Types) for more information.

From the When list, select the time at which to prompt the user for the input data. Select from one of
the following options:

Initial Prompt operator for input data when alarm set
Final Prompt operator for input data when alarm cleared
On Advance  Prompt operator for input data when alarm acknowledged

From Alpha/Numeric, select the input data type — either numeric or alpha. If input data is a mixture of
both numbers and letters, choose alpha.

For Source, select the source of the input. You may select more than one source. For example, you can
select Barcode and Keypad.

Click %! to collapse the Miscellaneous menu.

Save Alarm Configuration
Click Save to save alarm configuration and return to the previous page.

Editing Function Keys

The DI Module accepts up to four customizable function keys. You can configure the function keys for
each screen of the DI Module. To edit the function keys, go to Home > Configuration > Inputs >
Add/Edit > Edit Function Keys. From the list, select the name of the DI Module screen you'd like to

configure.
Edit Function Keys

DI Muodule Screen Names

Main Menu b
Reguests/Alarms
o Status - Active Issues
F1 Status - Production Data F4
(Empty) Status - Counts/Contacts/Outpuf (Empty)
Setup Menu

Next, click the function key you want to edit.

F1 F2 F3 Fd
(Empty) (Empty) (Empty) (Empty)

From the Edit Function Key page, you have the following options:
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NOTE: Options vary depending on the Type selection.

Type Purpose of the Function Key
Are you using the function key to navigate to a different screen?
Are you using it to initiate an alarm or process?
Do you want to be able to modify input data?
Do you want to modify the state of a process or alarm?

Name The name entered here is the text that appears above the function key
Alternate Name An alternate that appears depending on the state of the alarm or event that is
(Optional) modified with the function. Not applicable to all function keys.

Action Refers to the state that should occur when the function key is pressed.
Alarm/Process/ Select the alarm, process or input data associated with the above actions

Input Data

Menu If Type is Navigation, then choose which menu to navigate to when the function

key is pressed

Setting DI Module Properties
The Edit DI Properties page allows the administrator to configure physical properties of the DI Module.
To Edit Properties on your DI Module, go to Home > Configuration > Inputs > Add/Edit > Properties.

Setting Module Name
To name the DI Module, enter any name in the Module Name field. This is the name that will be used
throughout the VT2000 System to refer to this module and its configurations

Setting Backlight Timer
To modify the duration of the backlight, enter a time (in seconds) in the Backlight Timeout(s) field. The
default time is 15 seconds.

Modifying Alarm Sections Name
On the DI Module screen, the default menu name to initiate alarms is Requests/ Alarms. To modify this
menu name, enter a new name in the Modify Alarms Sections Name field.

Configuring a 5th Output
The DI Module has 5 outputs though only 4 are typically used. To configure a 5th output, it must be
specifically configured in this section. You can configure it to do the following upon changing state.

Do Nothing Does nothing to alter the state of the external device

Turn On Turns the relay on

Turn Flash Turns the relay on for 1 second, off for 1 second, on for second, etc. (Typically used for
stack lights.)

Turn Off Turns the relay off

VersaCall Technologies 33 Version 1.2.0



Configuring Ports
You can configure a port to accept data from either a Barcode Reader or a Magnetic Card Reader.
Select the appropriate option from the list under the corresponding port.

Setting Additional Options
The DI Module can be either battery powered or remotely powered from a power adapter. If your DI
Module is battery powered, check Battery Powered.

Configuring Switch Contacts
Normally Open/ Normally Closed

The default mode for switch contacts is Normally Open. To modify this, select Normally Closed from
the list that corresponds to the appropriate switch contact.

Enable/Disable Switch Contacts
All four switch contacts are enabled by default. To disable a switch contact, uncheck the box that
corresponds to the appropriate switch contact.

Switch Contact Pulses

By default, each pulse on a switch contact represents one input. To modify this, select a number from
the list that corresponds to the appropriate switch contact and mode (Normally Open/Normally
Closed).

Save DI Module Properties
Click Save to save properties configuration and return to the previous page.

Syncing the DI Module

To sync a DI Module to its corresponding configuration in the VT2000 Web Interface, go to Home >
Configuration > Inputs. From the Edit Input Devices page, download and install the VersaCall Uplink
Utility (if not already installed). To do this, click the Download VersaCall Uplink at the bottom of the

page.

Next, you need to download a configuration file from the Edit Input Devices page. To do this, select the
desired module and click Program.

Edit Input Devices

Data Input Modules v

Dl

Download VersaCall Uplinl

Log-Off | Main Menu
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You will then have the option to either Save or Open the file. If you are on a desktop PC and able to
directly connect to the module you are programming, click Open. If you are on a laptop and plan to take
the laptop out to the plant floor, click Save. If you choose to save, you can double click on the file to
open it later.

File Download X
Do you want to open or save this file?

Name: &.di
Type: DI Configuration File, L0GKE

From: localhost

Open | [ Save | [ Cancel

(G Whie fles from the Intemet can be useful, some fles can pateniall
g harm your computer. If you da nat trust the source, do not open or
S save this fle. What's the risk?

Once the configuration file opens, click Connect.

[® YersaCall Uplink
File  Help

todule: DI Misc
Type: Data Input Module

NOTE: It is always good to clear out any active alarms or active processes from the DI module prior to

programming in order to prevent those alarms from hanging in the system.

Plug the programming cable into the main port (the one that stands alone) of the data input module.
Connect the other end (long end) of the programming cable to the PC. The DI module needs a power
either from the AC-DC transformer or the DI’s normal power supply.

To PC To DI

110 Vac 5 N N N

N |

Once the programming cables are properly connected and the DI Module is supplied with power, the
LCD screen should light up and display Program Mode. Click Upload on the uplink program.

Upload

Instruction: Connect programming cable. Select
Upload when 'Program Mode' appears an the LCD.

Status:

Upload
Siee
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During the upload process, numbers appear on the LCD screen. When the upload completes, Done
appears on the Uplink program and on the DI Module.

Disconnect the programming cable. The module is now programmed.

Troubleshooting:
e |[f afailure to open port or timeout error occurs, check to make sure VersaCall Uplink is using the

correct COM port. You can change the port settings by going to the VersaCall Uplink program and
selecting File > Settings. A new pop-up menu appears. Select an appropriate COM port from the
drop down list and click Save.

[ VersaCall Uplink

N Help BAUD Rate

x| |=600 =

Settings

[ve Cancel

Connect

®*  You may have something else running which is tying up the COM Port. Stop the conflicting process
and retry.
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Testing and Troubleshooting

Viewing/Downloading Log Files

Errors in the VT2000 System often generate log files including Error, Warning, System and Debug logs.
To view logs, go to Home > Diagnostics > Logs. Make a selection from the Log File list to view a log.
Dates on the log file that correspond to issues you experience may provide good clues to the source of
the problem. Log files assist VersaCall Engineering staff to determine the cause of errors.

Download a Log File
If you experience a problem, a VersaCall Employee may ask that you download and email the logs. To
download a log file, select the log from the Log File list and click Download.

Clearing Log Files

Large log files can potentially cause slowdowns in your system. Periodically clear log files in order to
maximize the speed of your system. To clear a log file, select the log from the Log File list and click
Clear.

Performing a Coverage Test on a Site Pager

A coverage test allows you to test a site pager by sending a page to it every 20 seconds. To test a site
pager go to Home > Diagnostics > Coverage Test. Select the name of the pager you want to test from
the Site Pager list. Check Page Every 20 Seconds. The selected site pager will then receive a page every
20 seconds. You can walk around the factory floor to test its coverage.

Viewing System Information
The System Information page includes information about your system. Go to Home > Diagnostics >

System Information to see version information and the time on your VT2000 System.

Checking Module Status
To check the status of modules, go to Home > Diagnostics > Module Status. This section will display
the battery status of each module and display a warning when the battery is low.

Running a Packet Test

A packet test is a method of testing the coverage of the wireless receiver of the VT2000 System. It is
done by initiating a packet test on an input device and viewing the results on the system. The input
module sends out numbered sequential packets. This is used to test the communication reliability from
the module to the system. The goal is 100% throughput. Anything less should be increased by use of a
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repeater. The longer the packet test runs, the better the test. Packet Tests are supported with both

Data Input Modules and Reason Code Modules.

Starting a Packet Test with the Data Input Module

In order to put the DI module into packet test mode, perform the following:

1.

el

Power up and go to the main menu of the Data Input Module. This can be done by hitting the
back arrow if it isn’t at the main menu.

Press *7388#. This should go to the Setup menu.

Use the down arrow to highlight Packet Test and then push the round select button to start it.
The packet test should start. You can use the up/down arrows to change the interval of the
packets. The default is 10 seconds.

Leave the box in this mode for a period of time. An hour is a fairly good estimation, but longer is
always better.

When you want to get out of the packet test module press the back button a couple times to get
back to the main menu.

Starting a Packet Test with the Reason Code Module

In order to put the RCM into packet test mode, perform the following:

1.
2.
3.

Power up and go to the main menu of the Reason Code Module.

Press and hold the Clear button for approximately 10 seconds.

The packet test should start. You can use the up/down arrows to change the interval of the
packets. The default is 10 seconds.

Leave the box in this mode for a period of time. An hour is a fairly good estimation, but longer is
always better.

When you want to get out of the packet test mode, press the back button to return to the main
menu.

Viewing Packet Test Results

To view the results of the packet test, go to Home > Diagnostics > Packet Test

Packet Test

Refresh Done

Refreshes every 15 seconds

Module Name Number of Packets Number of Losses Throughput Avg. Interval Last Update

MBL 54 0 100.0% 7.2 11/5/2007 10:41:38 AW

The Packet Test screen includes the following information:

Module Name Name of the module performing the packet test
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Number of Packets Amount of packets that have been sent across so far during the test

We want to make sure a couple hundred packets go through in order to assume
we have a valid test.

Number of Losses Number of lost packets - should be 0 for 100% reliability
Throughput Percentage of good packets to total packets - should be 100%, ideally
Average Interval Average interval in between packets - should be representative

of the interval set on the module
The minimum interval is around 5 seconds

Last Update Time stamp of the last update that came through - should be
fairly close to the current time if the test is still running
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